Getting error after visit homepage

When I hit page: localhost:3000

I’m getting this error in console:

Calling asyncData in Home (theme) null
Entity cache is enabled for productList null
[search] Can not connect the vue-storefront-api / ElasticSearch instance! Error: {"root_cause": 
[{"type":"illegal_argument_exception","reason":"Fielddata is disabled on text fields by default. Set 
fielddata=true on [created_at] in order to load fielddata in memory by uninverting the inverted index. 
Note that this can however use significant memory. Alternatively use a keyword field 
instead."}],"type":"search_phase_execution_exception","reason":"all shards 
failed","phase":"query","grouped":true,"failed_shards": 
[{"shard":0,"index":"vue_storefront_catalog","node":"SB7suwuqQ46dKTxz_iVD6A","reason": 
{"type":"illegal_argument_exception","reason":"Fielddata is disabled on text fields by default. Set 
fielddata=true on [created_at] in order to load fielddata in memory by uninverting the inverted index. 
Note that this can however use significant memory. Alternatively use a keyword field instead."}}]}
at SearchAdapter.exports.modules../core/lib/search/adapter/api/searchAdapter.ts.SearchAdapter.handleResult (vsf-search-adapter-0.server-bundle.js:552:23)
at Object.resultPorcessor (vsf-search-adapter-0.server-bundle.js:578:30)
at server-bundle.js:2107:80
at processTicksAndRejections (internal/process/task_queues.js:85:5)
Error during render : /
Error: {"root_cause":[{"type":"illegal_argument_exception","reason":"Fielddata is disabled on text fields by default. Set fielddata=true on [created_at] in order to load fielddata in memory by uninverting the inverted index. Note that this can however use significant memory. Alternatively use a keyword field instead."}],"type":"search_phase_execution_exception","reason":"all shards failed","phase":"query","grouped":true,"failed_shards":[{"shard":0,"index":"vue_storefront_catalog","node":"SB7suwuqQ46dKTxz_iVD6A","reason":{"type":"illegal_argument_exception","reason":"Fielddata is disabled on text fields by default. Set fielddata=true on [created_at] in order to load fielddata in memory by uninverting the inverted index. Note that this can however use significant memory. Alternatively use a keyword field instead."}}]}
at _commonErrorHandler (core/server-entry.ts:18:11)
at server-bundle.js:13722:41
at processTicksAndRejections (internal/process/task_queues.js:85:5)

Image of error:

When building vue-storefront app using “yarn dev” I am stucked at:

 69% building 2146/2149 modules 3 active ...ex=0&id=b6254dc6&lang=scss&scoped=true&Error: ENOENT: no such file or directory, stat 'E:\xampp\htdocs\clients\rena\rena-b2b-front\vue-storefront\dist\3c3fb0431b286ac4ae2c.hot-update.json'

Hello, seems like VSF couldn’t connect to the API because of some error in the ES. Did you use standard VSF api with our demo catalog or do you have yours?

It was problem with version of NodeJS, after downgrading to 10.x it started to work properly. Thanks anyway!