Magento 1 vsbridge and Elastic Search

Hi all,
it’s possible to connect Magento 1 with Elastic 7 instead of 5?

Version 5.6 of Elasticsearch has passed its EOL date, as we can see on the official website.

I do not think so. Current version of the indexer for M1 supports ES 5.* as readme says: https://github.com/DivanteLtd/magento1-vsbridge-indexer

For more information, please contact Agata Filrejczyk - author of the indexer.

1 Like

@afirlejczyk maybe it will be possible to have the M1 indexer compatible with Es 7.*